1. We're looking for active, experienced players to help contribute and grow this site.

    If your interested, PM NeoCHI.
    Dismiss Notice

My game do not chance the language to english.

Discussion in 'General' started by DrClovis, Mar 3, 2016.

Tags:
Thread Status:
Not open for further replies.
  1. DrClovis

    DrClovis New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Mar 3, 2016
    Every time i install it work OK, but when i reset the game it changes the display language to Korean and i can't change it back (the language on settings is Stated as english). Someone knows what i can do to solve this problem.
    Thx
    Dr Clovis
     
  2. Pillowaddict

    Pillowaddict Well-Known Member

    Messages:
    481
    Likes Received:
    223
    Joined:
    Nov 24, 2015
Thread Status:
Not open for further replies.

Share This Page